Home Artículos técnicos OpenSSL 3.x ALTA vulnerabilidad parche y lo que significa para la plataforma de Edgio
Applications

OpenSSL 3.x ALTA vulnerabilidad parche y lo que significa para la plataforma de Edgio

About The Author

Outline

El equipo del proyecto OpenSSL anunció recientemente el lanzamiento de OpenSSL versión 3.0.7, una solución de seguridad para dos vulnerabilidades de ALTA gravedad en OpenSSL 3,0.x: CVE-2022-3602 y CVE-2022-3786. Con esta versión, que estuvo disponible a principios de hoy, 1 de noviembre, se ha instado a los desarrolladores y organizaciones a prepararse para parchar cualquier instancia de OpenSSL 3.x que tengan en sus pilas de software.

La buena noticia es que esto solo afectará a las versiones de OpenSSL 3.0.0 a 3,0.6. Nuestra investigación confirmó que ninguno de los programas que alimentan la plataforma de Edgio (incluyendo el legado Limelight, Edgecast y Layer0 Edges) se ve afectado por esta vulnerabilidad.

Continuaremos monitoreando esta evolución de la situación y compartiremos cualquier actualización adicional según corresponda. Si tiene alguna pregunta o inquietud, no dude en ponerse en contacto con nuestro equipo de soporte o su representante de éxito del cliente.