Home Articles techniques OpenSSL 3.x HIGH Vulnerability Patch et ce que cela signifie pour la plate-forme Edgio
Applications

OpenSSL 3.x HIGH Vulnerability Patch et ce que cela signifie pour la plate-forme Edgio

About The Author

Outline

L’équipe du projet OpenSSL a récemment annoncé la sortie d’OpenSSL version 3.0.7, un correctif de sécurité pour deux vulnérabilités DE gravité ÉLEVÉE dans OpenSSL 3,0.x : CVE-2022-3602 et CVE-2022-3786. Avec cette version, qui est devenue disponible plus tôt aujourd’hui, le 1 novembre, les développeurs et les organisations ont été invités à se préparer à corriger toutes les instances d’OpenSSL 3.x qu’ils ont dans leurs piles logicielles.

La bonne nouvelle est que cela affectera uniquement les versions OpenSSL 3.0.0 à 3,0.6. Notre enquête a confirmé qu’aucun des logiciels qui alimentent la plate-forme Edgio (y compris les anciens Edge Limelight, Edgecast et Layer0) n’est affecté par cette vulnérabilité.

Nous continuerons de surveiller cette évolution de la situation et de partager toute mise à jour supplémentaire, le cas échéant. Si vous avez des questions ou des préoccupations, n’hésitez pas à contacter notre équipe d’assistance ou votre représentant de réussite client.