Home Articoli tecnici OpenSSL 3.x HIGH Vulnerability Patch e cosa significa per la piattaforma di Edgio
Applications

OpenSSL 3.x HIGH Vulnerability Patch e cosa significa per la piattaforma di Edgio

About The Author

Outline

Il team di progetto OpenSSL ha recentemente annunciato il rilascio di OpenSSL versione 3.0.7 – una correzione di sicurezza per due vulnerabilità AD ALTA gravità in OpenSSL 3,0.x: CVE-2022-3602 e CVE-2022-3786. Con questa versione, che è diventata disponibile all’inizio di oggi, il 1° novembre, sviluppatori e organizzazioni sono stati invitati a prepararsi a correggere tutte le istanze di OpenSSL 3.x che hanno nei loro stack di software.

La buona notizia è che questo interesserà solo le versioni di OpenSSL dalla 3.0.0 alla 3,0.6. La nostra indagine ha confermato che nessuno dei software che alimentano la piattaforma di Edgio (inclusi i bordi legacy Limelight, Edgecast e Layer0) è interessato da questa vulnerabilità.

Continueremo a monitorare questa situazione in continua evoluzione e a condividere eventuali aggiornamenti aggiuntivi, se del caso. In caso di domande o dubbi, non esitate a contattare il nostro team di supporto o il vostro rappresentante per il successo dei clienti.