Home 기술 문서 OpenSSL 3.x 고취약점 패치 및 Edgio 플랫폼의 의미
Applications

OpenSSL 3.x 고취약점 패치 및 Edgio 플랫폼의 의미

About The Author

Outline

OpenSSL 프로젝트 팀은 최근 OpenSSL 3.0.x의 두 가지 심각도가 높은 취약점에 대한 보안 수정 프로그램인 OpenSSL 버전 3.0.7의 출시를 발표했습니다 : CVE-2022-3602CVE-2022-3786. 11월 1일 초에 출시된 이번 릴리스로 개발자와 조직은 소프트웨어 스택에 있는 OpenSSL 3.x의 모든 인스턴스를 패치할 준비를 해야 했습니다.

좋은 소식은 OpenSSL 버전 3.0.0에서 3.0.6까지만 영향을 미친다는 것입니다. 조사에 따르면 Edgio의 플랫폼을 구동하는 소프트웨어(레거시 Limelight, Edgecast 및 Layer0 Edge 포함)는 이 취약점의 영향을 받지 않습니다.

당사는 이러한 진화하는 상황을 지속적으로 모니터링하고 필요에 따라 추가 업데이트를 공유할 것입니다. 질문이나 우려 사항이 있으시면 주저하지 말고 당사 지원팀 또는 고객 성공 담당자에게 문의하십시오.